Jump to content



Photo

Please tell us: If your receiver can or can't pass HD audio and/or 3D video automatically, here?

VidOn XBMC

  • Please log in to reply
52 replies to this topic

#41 rumburrak

rumburrak

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:VidOn Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • iPad:2

Posted 16 March 2015 - 05:38 AM

Sent.

#42 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 16 March 2015 - 07:35 AM

My set-up : VidOn Box -> AV receiver: Harman Kardon AVR 151 -> TV: Philips PFL 4307H

Just received my VidOn Box yesterday. So, after initial set-up and updates, no 3D Blu-ray playback (3D played in 2D), but no problem with audio pass-through.

Today, after updating to 1.0.0.0 (Gotham) my 3D Blu-rays play in 3D but with no audio pass-through (only AC3) for any Blu-ray I've tried.

For all the .mkv files I've tried, AC3, DTS, DTS-HD MA are all working (but only in mkv).

Hey, rumburrak

As you've mentioned that after updating to 1.0.0.0, your 3D Blu-ray movies got no HD audio passthrough, so please send us the XBMC log.

We checked your log, that's VMC's not XBMC's.

Steps:

1. Reproduce the issue you encountered

2. Then go to VidOn XBMC - Settings - VidOn - Debugging, select "send log file and dump file now".

 

Thank you for your cooperation.



#43 racas78

racas78

    Member

  • Members
  • PipPip
  • 30 posts
  • Devices:VidOn Box
  • Devices:VidonBox
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.6
  • SDK:v 1.2

Posted 16 March 2015 - 08:24 AM

Log sent.



#44 rumburrak

rumburrak

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:VidOn Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • iPad:2

Posted 16 March 2015 - 12:45 PM

Log sent. Hope it's ok this time.



#45 Joe

Joe

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 549 posts
  • LocationBeijing
  • Devices:VidOn Box
  • VidOn XBMC:v 0.0.0.4 Beta
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • Android Phone:TY K-Touch E88
  • Android Pad:Kindle Fire 1

Posted 17 March 2015 - 01:45 AM

Log sent.

 

 

Log sent. Hope it's ok this time.

 

Hey guys, 

 

I will let the developers know to check out your logs right now.

 

Thanks for the feedback, hopefully this will help tell us more about the issue here and provide avenues for a possible solution. 

 

Joe



#46 Dmitry

Dmitry

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 18 April 2015 - 10:43 AM

Integra DTR-70.3 no 3D

#47 rumburrak

rumburrak

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:VidOn Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • iPad:2

Posted 18 April 2015 - 02:05 PM

Installed VidOn XBMC 14.1.0. No HD audio passthorugh, only DTS & Dolby Digital. 3D not working.

 MODERATOR NOTE: Your off-topic comments have been removed  

#48 ericlojo

ericlojo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 05 May 2015 - 07:08 PM

Pioneer SC-55 is not passing through the 3D or HD Audio. I know all my settings/cables are correct. I recently sent a log, let me know if I need to send another. 

 

 

Edit: Nevermind, got my receiver to do it all. Thanks!



#49 luisp

luisp

    Newbie

  • Members
  • Pip
  • 6 posts
  • LocationLisboa, PT
  • VidOn XBMC:v 14.1.0
  • VMC:v 0.0.1.9
  • SDK:v 1.4
  • Android Phone:Oneplus One 64Gb
  • Android Pad:Acer Iconia A1-810

Posted 12 May 2015 - 04:14 PM

Hi,

 

Just a quick note to tell everyone that my Onkyo TX-SR607 works fine receiving and decoding the lossless audio data from VidOn Box (DTS-MA and Dolby True HD). :z2:

 

Keep up the good work VidOn team.  :smile: 

Best regards to all

Luis


Best regards

--

Luis P.

 


#50 xymox

xymox

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 May 2015 - 02:20 AM

DTS-MA audio only outputs stereo when passed via HDMI to my DENON AVC-1909 receiver. Dolby Digital seems OK, outputting 5.1. Love the box otherwise.  Hope the issues get worked out soon!



#51 SeeMoreDigital

SeeMoreDigital

    A/V Encoding Guru and Forum Moderator

  • Honorary Closed Tester
  • PipPipPipPipPip
  • 919 posts
  • LocationNotts, UK
  • Devices:See Signature

Posted 29 May 2015 - 08:26 AM

MODERATOR NOTE:

Everyone... Please understand that the purpose of this topic is to collect specific data only, it is not to ask and answer questions. So please do not use this topic to submit and discuss report bugs, make requests, ask for firmware updates or moan. Any such posts/comments will either be moved, removed or struck-out!

All 'off-topic' posts have been moved. Your posts can be found via the 'My Content' option within 'Your Profile'.

I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear | Please post in-accordance with the Forum Rules

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY

DEVICE: VidOn Box · SDK 1.4 · VidOn XBMC 1.0.0.0 (Gotham) and VidOn XBMC 15.2.2 (Kodi/Helix) · VMC (VidOn Media Center) 0.0.1.9 (Gotham)

EVERYONE PLEASE NOTE: ALTHOUGH I'M A FORUM MODERATOR, I'M NOT A 'VidOn.me' EMPLOYEE. AND AS SUCH, MY COMMENTS AND OPINIONS ARE MY OWN!


#52 stewfo

stewfo

    Member

  • Members
  • PipPip
  • 12 posts

Posted 01 July 2015 - 01:11 PM

Any update on this issue, my years subscription is nearly up and this function has never worked for me.



#53 sulu98

sulu98

    Member

  • Members
  • PipPip
  • 11 posts

Posted 03 July 2015 - 03:40 PM

I am unable with the latest downloads (as of 7/3/15) to get audio passthrough to work to my receiver.  It appears that the vidon.me box is always converting the DTS or other HD tracks to PCM.  I have the passthrough option set and a 7.1 or 5.1 audio track selected and it is being down converted to pcm.  My receiver is an onkyo HT-R590.  I have high end HDMI cables (that work with another brand media player that passes audio through, no problem).  The problem exists in both gotham (13.2) and kodi (14.0).







Also tagged with one or more of these keywords: VidOn XBMC

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users