Jump to content



Photo

Discussions regarding the installation of unapproved SDK 3.1.8 on the AV200

Firmware

  • This topic is locked This topic is locked
25 replies to this topic

#1 nghiadhd

nghiadhd

    Member

  • Members
  • PipPip
  • 85 posts
  • LocationHo Chi Minh, Vietnam
  • Devices:AV200
  • VidOn XBMC:v 1.1.0.2
  • iPad:mini 2
  • iOS on iPad:8.1.1
  • Android Phone:LG G2

Posted 05 November 2014 - 02:38 AM

I have just flashed the firmware 3.1.8 of Mele A1000G to AV200
 
First Impressive that it already support Vidon.me XBMC & upgraded CedarX SDK 1.2. It support Kodi XBMC Beta play 720p (I can play 1080p Web DL).
 
You can download the firmware on below link and flash it to AV200 using SD Card
 
http://chinagadgetsr...e-v318-for.html



#2 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 05 November 2014 - 02:58 AM

Thank you.

 

Downloading now...



#3 fba

fba

    Member

  • Honorary Closed Tester
  • PipPip
  • 117 posts
  • LocationUtah, USA
  • Devices:VidOn Box, AV200
  • VidOn XBMC:Old Version
  • SDK:v 1.2
  • Android Phone:Nexus 5, others
  • Android Pad:Galaxy Tab II, others

Posted 05 November 2014 - 05:14 PM

Would be interested to know if this firmware resolves the "red LED/unable to boot problem" with the AV200.


- Video system : Sharp 80" 3D TV, Pioneer Elite VSX-70, Definitive Audio Speakers, 40+ TB (hardware RAID 5) Linux server for Blu-ray and DVD ISOs.

- Network : (2x) HP 3400cl switches, HP 1810-24G, Cisco ASA 5520 router/firewall, Aerohive wireless APs


#4 SeeMoreDigital

SeeMoreDigital

    A/V Encoding Guru and Forum Moderator

  • Honorary Closed Tester
  • PipPipPipPipPip
  • 919 posts
  • LocationNotts, UK
  • Devices:See Signature

Posted 05 November 2014 - 06:06 PM

I guess it's worth mentioning to anyone who's new to Android or not very confident with Android...

At the current time 'hardware SDK' version 3.1.8 not been officially approved for installation on the AV200 by VidOn.me.

Please only install 'unapproved' SDK's if you know what you are doing?!

I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear | Please post in-accordance with the Forum Rules

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY

DEVICE: VidOn Box · SDK 1.4 · VidOn XBMC 1.0.0.0 (Gotham) and VidOn XBMC 15.2.2 (Kodi/Helix) · VMC (VidOn Media Center) 0.0.1.9 (Gotham)

EVERYONE PLEASE NOTE: ALTHOUGH I'M A FORUM MODERATOR, I'M NOT A 'VidOn.me' EMPLOYEE. AND AS SUCH, MY COMMENTS AND OPINIONS ARE MY OWN!


#5 nghiadhd

nghiadhd

    Member

  • Members
  • PipPip
  • 85 posts
  • LocationHo Chi Minh, Vietnam
  • Devices:AV200
  • VidOn XBMC:v 1.1.0.2
  • iPad:mini 2
  • iOS on iPad:8.1.1
  • Android Phone:LG G2

Posted 06 November 2014 - 02:30 AM

I guess it's worth mentioning to anyone who's new to Android or not very confident with Android...

At the current time 'hardware SDK' version 3.1.8 not been officially approved for installation on the AV200 by VidOn.me.

Please only install 'unapproved' SDK's if you know what you are doing?!


However it works great than Vidon.me SDK 3.1.5 for AV200
You can just wait for vidon.me release the official SDK for AV200, but I thing it's not soon, may be next year I guess

With Mele 3.1.8, now I can play 720p & 1080p with Kodi Beta and cause's CedarX already update so some Android Applications works like charm

#6 nghiadhd

nghiadhd

    Member

  • Members
  • PipPip
  • 85 posts
  • LocationHo Chi Minh, Vietnam
  • Devices:AV200
  • VidOn XBMC:v 1.1.0.2
  • iPad:mini 2
  • iOS on iPad:8.1.1
  • Android Phone:LG G2

Posted 06 November 2014 - 02:33 AM

Would be interested to know if this firmware resolves the "red LED/unable to boot problem" with the AV200.

It's seem hardware problem, My box doesn't meet this issue any time, even I tried to install many SDK from Vidon.me (even Vidon.me Box SDK 1.1) and Mele

Cause't I don't have time to investigate what is different in SDK between Vidon Box and AV200. I hope I can port it to AV200



#7 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 06 November 2014 - 05:50 AM

I guess it's worth mentioning to anyone who's new to Android or not very confident with Android...

At the current time 'hardware SDK' version 3.1.8 not been officially approved for installation on the AV200 by VidOn.me.

Please only install 'unapproved' SDK's if you know what you are doing?!


Well, I was having a lot of problems with my AV200 continually coming up with "Vidon Desktop has stopped working" or some such error message.

I had reflashed the unit multiple times with 3.1.5 and XBMC 1.1.0.2 to no avail, the error was still there.

with nothing to lose, I flashed it with V3.1.8 and hello, it's all working fine again.
  • nghiadhd likes this

#8 SeeMoreDigital

SeeMoreDigital

    A/V Encoding Guru and Forum Moderator

  • Honorary Closed Tester
  • PipPipPipPipPip
  • 919 posts
  • LocationNotts, UK
  • Devices:See Signature

Posted 06 November 2014 - 08:48 AM

That all sounds like great news after the problems with SDK 3.1.4 and 3.1.5.

Hopefully, VidOn.me will officially approve its use and add it to their Latest Official Releases section  :smile:


I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear | Please post in-accordance with the Forum Rules

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY

DEVICE: VidOn Box · SDK 1.4 · VidOn XBMC 1.0.0.0 (Gotham) and VidOn XBMC 15.2.2 (Kodi/Helix) · VMC (VidOn Media Center) 0.0.1.9 (Gotham)

EVERYONE PLEASE NOTE: ALTHOUGH I'M A FORUM MODERATOR, I'M NOT A 'VidOn.me' EMPLOYEE. AND AS SUCH, MY COMMENTS AND OPINIONS ARE MY OWN!


#9 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 06 November 2014 - 11:29 PM

I have noticed one idiosyncrasy so far..

 

If an SD card is in the slot, the unit tries to do the firmware update on boot-up even though the card does not contain the firmware image and is just formatted as FAT32.

 

Otherwise all good.



#10 nghiadhd

nghiadhd

    Member

  • Members
  • PipPip
  • 85 posts
  • LocationHo Chi Minh, Vietnam
  • Devices:AV200
  • VidOn XBMC:v 1.1.0.2
  • iPad:mini 2
  • iOS on iPad:8.1.1
  • Android Phone:LG G2

Posted 07 November 2014 - 02:47 AM

I have noticed one idiosyncrasy so far..

 

If an SD card is in the slot, the unit tries to do the firmware update on boot-up even though the card does not contain the firmware image and is just formatted as FAT32.

 

Otherwise all good.

To resolve, you should use PhoenixCard and choose format to normal



#11 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 07 November 2014 - 03:24 AM

I already have and also tried reformatting the SD Card with Mini Tool Partition Wizard to EXT3 format with the same result.



#12 fba

fba

    Member

  • Honorary Closed Tester
  • PipPip
  • 117 posts
  • LocationUtah, USA
  • Devices:VidOn Box, AV200
  • VidOn XBMC:Old Version
  • SDK:v 1.2
  • Android Phone:Nexus 5, others
  • Android Pad:Galaxy Tab II, others

Posted 07 November 2014 - 06:40 PM

What make/model of SD cards are you guys using with PhoenixTool?   I have tried a few different cards, and none of them seem to work.


- Video system : Sharp 80" 3D TV, Pioneer Elite VSX-70, Definitive Audio Speakers, 40+ TB (hardware RAID 5) Linux server for Blu-ray and DVD ISOs.

- Network : (2x) HP 3400cl switches, HP 1810-24G, Cisco ASA 5520 router/firewall, Aerohive wireless APs


#13 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 07 November 2014 - 07:42 PM

I'm using a Transcend 4Gb card.



#14 cynepnaxa

cynepnaxa

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 November 2014 - 04:48 PM

Mele has just released the 4.4.2 official for M9 (same hardware with AV200). I have not tried it yet, I'll do on weekend

 

Otherwise seem it doesn't support Vidonme XBMC but the firmware 3.4.3 already support Vidonme XBMC

 

http://bbs.mele.cn/showtopic-4048.aspx

Can it work with a1000g? Will sata slot works?



#15 nghiadhd

nghiadhd

    Member

  • Members
  • PipPip
  • 85 posts
  • LocationHo Chi Minh, Vietnam
  • Devices:AV200
  • VidOn XBMC:v 1.1.0.2
  • iPad:mini 2
  • iOS on iPad:8.1.1
  • Android Phone:LG G2

Posted 10 November 2014 - 02:58 AM

Can it work with a1000g? Will sata slot works?

You should download official firmware for A1000G

http://chinagadgetsr...e-v318-for.html



#16 fba

fba

    Member

  • Honorary Closed Tester
  • PipPip
  • 117 posts
  • LocationUtah, USA
  • Devices:VidOn Box, AV200
  • VidOn XBMC:Old Version
  • SDK:v 1.2
  • Android Phone:Nexus 5, others
  • Android Pad:Galaxy Tab II, others

Posted 10 November 2014 - 07:04 PM

Yesterday I managed to get a card to "burn".  It was a 4 gig SanDisk card.   The trick seemed to be using an extenal SD card reader/writer, and not the one that is built in to my laptop.   (Not sure why that would make a difference, but it did.)  So I managed to get upgrade to the 3.1.8 SDK and get VidOn XBMC loaded back on.    Should be interesting to see if my box goes it to the weird broken state again, or if they fixed it in this SDK.

 

Crossing my fingers that the broken state is resolved.


- Video system : Sharp 80" 3D TV, Pioneer Elite VSX-70, Definitive Audio Speakers, 40+ TB (hardware RAID 5) Linux server for Blu-ray and DVD ISOs.

- Network : (2x) HP 3400cl switches, HP 1810-24G, Cisco ASA 5520 router/firewall, Aerohive wireless APs


#17 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 10 November 2014 - 07:50 PM

Mine has been working flawlessly.

 

Good luck!!  :smile:



#18 Qefx

Qefx

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationNordrhein-Westfalen, Germany

Posted 14 November 2014 - 09:21 PM

Does the genesis addon work?

#19 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 14 November 2014 - 11:56 PM

Dunno.

 

Don't use it and not really interested in trying as mine is doing everything I want and I'm not gonna bugger it up by installing stuff I don't want or need.



#20 likethatbox

likethatbox

    Advanced Member

  • Members
  • PipPipPip
  • 207 posts
  • LocationNiedersachsen, Germany

Posted 17 November 2014 - 05:23 PM

Does the genesis addon work?

Yes., it does.







Also tagged with one or more of these keywords: Firmware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users