Jump to content



Photo

VidOn Cloud Beta Test Feedback

VidOn Cloud

  • Please log in to reply
19 replies to this topic

#1 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 14 October 2014 - 09:45 AM

Hi, all

We have launched a VidOn Cloud Beta Test Campaign, you can download VidOn Cloud and install it on your Jailbroken iPhone or Android phone. Test it and give us feedback, you will have a chance to win a free VidOn Box!


VidOn Server v 0.0.2.1 Beta [ Download ]
VidOn Cloud for Jailbroken iPhone [ Download ]
VidOn Cloud for Android Phone [ Download ]


Please post the feedback below. :smile:



#2 alexinthesky

alexinthesky

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 18 October 2014 - 09:29 AM

Hello,

 

Do you have a linux version for VidOn Server? I guess this would be useful as many people run linux distros on their NAS. Would mediatomb do the job?

 

 

Regards 

Alex



#3 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 18 October 2014 - 01:26 PM

Hi, Alex

 

We don't have a Linux version, that's really a pity. Now we only have a Windows version. :smile:



#4 alexkuzko

alexkuzko

    Member

  • Honorary Closed Tester
  • PipPip
  • 84 posts
  • LocationMinsk, Belarus
  • Devices:VidOn Box, AV200
  • Devices:Dune HD Base 3.0
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3

Posted 18 October 2014 - 02:15 PM

Hi, Alex

 

We don't have a Linux version, that's really a pity. Now we only have a Windows version. :smile:

 

Time to consider it! I have asked for Linux version since summer ;)


  • fba likes this

(AV200 / SDK 3.1.3 / XBMC 1.1.0.2) + (Box / SDK 1.2/1.3 / XBMC 0.0.0.4/6) /  Updated: 02/03/2015


#5 trigdog

trigdog

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 22 October 2014 - 07:41 PM

Was trying to install the Android App on an old phone for testing but keep getting a parse error.  I am sure it is because the Android version is way too old.  Just so I know, what versions of the Android OS are supported?  The phone is a Motorola DROIDX running Android 2.3.4.

 

+1 for linux version of VidOn Server ;)



#6 trigdog

trigdog

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 October 2014 - 12:59 AM

I installed the server with no issues, and installed the Android app on a Nexus 7 (2013 version).  Can't seem to get connected to the server.  The scan brings up nothing. I tried adding it manually with the IP address and the web port and it gives me the following message - The version of the server is old - please upgrade the server.  I also tried the streaming port but that just says "Connection Failed".  I tried disabling the Windows Firewall and I am not using an AntiVirus with a Firewall on the server pc.  VidOn Server is running in the bottom tray and everything seems fine as far as that goes.  I will test my jailbroke iPhone 4S next.

 

Server Specs:

Windows 7 Pro 64-bit

Core i7-2600K 3.4GHz

8GB RAM

 

VidOn Server Version´╝Ü0.0.1.8 Beta



#7 James

James

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 287 posts
  • Devices:VidOn Box
  • SDK:v 1.2
  • iPhone:6 Plus
  • iOS on iPhone:8.1.1
  • iPad:mini 2
  • iOS on iPad:8.1.1

Posted 23 October 2014 - 02:14 AM

Hi, trigdog

 

VidOn Cloud can only work with VidOn Server 0.0.1.9 beta and above.

 

The release has been delayed.

 

We will release the new version today.



#8 trigdog

trigdog

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 October 2014 - 02:51 AM

Oh, sorry.  Must have missed that.  Looking forward to it :)



#9 nexzus

nexzus

    Member

  • Members
  • PipPip
  • 29 posts

Posted 24 October 2014 - 10:50 PM

Installed the Bonjour service. Didn't like that. Uninstalled.



#10 trigdog

trigdog

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 25 October 2014 - 04:44 AM

iPhone 4S

Installed the new version of the server and Jailbroke my iPhone 4S and installed the Cloud app.  The app found the server instantly and connected right up.  That part works great.  All the video thumbnails starting updating right away to the correct picture and video info.  Really cool feature.  The only problem with that is when it gets the movie wrong there is no way I can find to correct it from within the app.  For example, I have the Captain America movie (2011) on the server but it linked to the 1990 version of the movie.  I probably just need to rename the file.  This isn't a big deal though.

 

The main issue I had was the playback on the iPhone was there was no audio.  I installed the VidOn Player on the iPhone to make sure the problem wasn't with my media files but the VidOn player connected to the VidOn server and played the same movies with audio and no issues at all.  I couldn't get any audio on any of my media files with the Cloud app.

 

All my movie files are .mp4 videos encoded with Handbrake using the "Regular->Normal" preset option.

The person home videos are .mov, .avi, .wmv and .mp4.

 

Video quality seemed ok on the iPhone but did have some fragmentation on the movies every 10 secs or so.  The photo viewing part of the Cloud app seems to work great.  Tracking forward and backward on a video also seem to work well.

 

 

Nexus 7 (2013 version)

I also tried the Cloud App on my Nexus 7.  Audio worked fine but tracking the movie, by using the progress slider or just by dragging your finger from left to right would make the movie unresponsive and never play again.  This also had some fragmentation on the movies every 10 secs or so.



#11 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 25 October 2014 - 06:04 AM

:vidon-good: Thanks for your feedback, trigdog.

 

===================================

 

Hi, can you check out if your iPhone 4S is in the mute mode? Check the little button on the leftside of the phone.



#12 trigdog

trigdog

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 25 October 2014 - 04:56 PM

My Bad.  It obviously was too late last night to be playing with it. There is audio now.  VidOn player has audio no matter what that switch is on so I assumed it wasn't muted. 

 

I really like how the Cloud app displays all my photos and personal videos.  Makes finding an old photo or video so much easier / faster.  Great job!



#13 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 26 October 2014 - 12:47 AM

VidOn Cloud can also backup the photos in your phone to the specified location. It will create a new folder on your pc to store the photos.



#14 trigdog

trigdog

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 03 November 2014 - 09:09 PM

Sounds good.  I didn't have a lot of photos on my phone so I wanted to sync a lot to the phone before testing and haven't  found time until now.  I synced over 5000 pictures to the phone now through iTunes, enabled the photo backup in the Cloud app and selected where I wanted to save them on the server but the only message I get is "No photos for backup".  So I went into Pictures on the phone to make sure they were all there and they were.  I reboot the phone as well as redownloaded / uninstalled /reinstalled the cloud app using iFunBoxClassic but still get "No photos for backup".  Are there permissions I need to give the app to backup the photos on the phone...don't see any settings.

 

FYI: Running VidOn server v 0.0.2.0 now.

 

Another problem I have is sometimes the cloud app gives me a message like "Can not play the video" but if I click back and then open the same movie it plays just fine.  I don't know if it is timing out while waiting for a response.  It usually pops that message pretty quickly after trying to play the movie.  If it is timing out, maybe a configurable time out setting could be helpful.

 

All the video fragmentation I talked about previous (about every 10 sec) is still present in VidOn Server v.0.0.2.0.  I wanted to make sure it wasn't my media so I tested connecting the Plex media server to the same movie files and using the VidOn player and the playback was perfect so the fragmentation may not be a problem with the cloud app but the VidOn server.

 

 

Also, it would be great to have the "Calendar" view that the photos have with the personal videos as well.  Thanks.



#15 James

James

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 287 posts
  • Devices:VidOn Box
  • SDK:v 1.2
  • iPhone:6 Plus
  • iOS on iPhone:8.1.1
  • iPad:mini 2
  • iOS on iPad:8.1.1

Posted 25 November 2014 - 04:19 AM

Also, it would be great to have the "Calendar" view that the photos have with the personal videos as well. Thanks.


Hi trigdog

Thank you for your valuable feedbacks and here are some answers for your questions.

1. VidOn Cloud now using TMDB to get movie info:
- The movie file name has to match the movie name in website's date base.
- TMDB may miss some movie sets, so the movie info you get may not be correct.
- You can try to rename your movie file to match the date base.

2. In terms of 'Fragmentation every 10S' problem and 'unable to drag the process bar in android app' problem, our developer has already looked into that.
For android phones, server 0.0.2.0 has already fixed that issue.

3. The calendar view for personal video is a great suggestion, it is already in the development plan.

 

4. VidOn Cloud works on Android 4.0 and above.



#16 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 01 December 2014 - 03:28 AM

Updated the version of VidOn Server, the latest version on the website is 0.0.2.1 beta. Please download it at #1



#17 intrudery

intrudery

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 December 2014 - 01:28 AM

works fine with ipad 2!  havent seen any problems yet



#18 James

James

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 287 posts
  • Devices:VidOn Box
  • SDK:v 1.2
  • iPhone:6 Plus
  • iOS on iPhone:8.1.1
  • iPad:mini 2
  • iOS on iPad:8.1.1

Posted 11 December 2014 - 01:53 AM

works fine with ipad 2!  havent seen any problems yet

 

Thanks for the feedback, Please let us know if there are any problems.



#19 arnie

arnie

    Junior Member

  • *Beta Tester*
  • PipPip
  • 51 posts
  • LocationNew York, USA

Posted 31 December 2014 - 08:41 PM

iPhone 4S

Installed the new version of the server and Jailbroke my iPhone 4S and installed the Cloud app.  The app found the server instantly and connected right up.  That part works great.  All the video thumbnails starting updating right away to the correct picture and video info.  Really cool feature.  The only problem with that is when it gets the movie wrong there is no way I can find to correct it from within the app.  For example, I have the Captain America movie (2011) on the server but it linked to the 1990 version of the movie.  I probably just need to rename the file.  This isn't a big deal though.

 

The main issue I had was the playback on the iPhone was there was no audio.  I installed the VidOn Player on the iPhone to make sure the problem wasn't with my media files but the VidOn player connected to the VidOn server and played the same movies with audio and no issues at all.  I couldn't get any audio on any of my media files with the Cloud app.

 

All my movie files are .mp4 videos encoded with Handbrake using the "Regular->Normal" preset option.

The person home videos are .mov, .avi, .wmv and .mp4.

 

Video quality seemed ok on the iPhone but did have some fragmentation on the movies every 10 secs or so.  The photo viewing part of the Cloud app seems to work great.  Tracking forward and backward on a video also seem to work well.

 

 

Nexus 7 (2013 version)

I also tried the Cloud App on my Nexus 7.  Audio worked fine but tracking the movie, by using the progress slider or just by dragging your finger from left to right would make the movie unresponsive and never play again.  This also had some fragmentation on the movies every 10 secs or so.

I had the fragmentation issue on my Nexus 7 also until I changed the player to software decoding in the player setup section.



#20 Tar_Elentil

Tar_Elentil

    Member

  • Members
  • PipPip
  • 25 posts
  • Devices:VidOn Box
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Xiaomi Mi4
  • Android Pad:MiPad

Posted 04 February 2015 - 03:12 AM

I installed the vidon cloud on my old TY brand android phone (I forget which model) and my Xiaomi Mi4 and I haven't played around with it too much yet, but I love the photo sync feature through the vidon server. It was really simple to set up and it worked fairly quickly to sync my photos to my pc.Honestly I may only use the cloud for this feature as it is extremly convenient and and saves me a lot of time.


  • Wolly Xu likes this





Also tagged with one or more of these keywords: VidOn Cloud

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users