Jump to content



Photo
- - - - -

getting the Nether to generate in a secondary world?

Ask for Help

  • Please log in to reply
No replies to this topic

#1 Williamhawk

Williamhawk

    Member

  • Members
  • PipPip
  • 106 posts

Posted 06 December 2017 - 12:18 PM

Hi,

      we copied all the data from the Secondary World (Old) that we played on before into a new world folder on the server "Secondaryworld". That works fine. We're playing on Secondaryworld like crazy and everythings good, except there's no nether or end. Nobody had gone to the end or the nether on this world yet, so I thought that the worlds would generate when they finally did build a portal in the overworld... but the portal doesn't do anything. It lights up purple and makes the spooky sounds but standing in it just goes no where.

 
There are no files in the DIM1 and DIM-1 folders on the old world file. I tried copying those folders into folders that I manually made called "Secondaryworld_nether" and "Secondaryworld_the_end" but still no luck... the nether portal goes nowhere.
 
I've tried to create the nether and end via Multiverse commands, but it says that Secondaryworld already exists. Any thoughts?
 
 
 
Please help.
Thanks!
 
I didn't find the right solution from the Internet.
 
 
 

 







Also tagged with one or more of these keywords: Ask for Help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users