Jump to content



Photo

AV200 error - 'Unfortunately, VidoOn.me Desktop HAS stopped' when online

Hardware

  • Please log in to reply
56 replies to this topic

#21 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 26 February 2017 - 09:31 AM

as i said in the other thread, I have AV200 so it could be that your AV100 works after uninstalling apps and whatnot.



#22 footslocker

footslocker

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 March 2017 - 10:06 AM

I have the same problem here. I unwrapped my AV100 ,“vidon.me Desktop has stopped “every few seconds, I can do nothing.

please help as soon as possible.

#23 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 02 March 2017 - 01:44 PM

I have the same problem here. I unwrapped my AV100 ,“vidon.me Desktop has stopped “every few seconds, I can do nothing.

please help as soon as possible.

this firmware work fine in  Vidon.Me V100, no have problem desktop :

 

http://chinagadgetsr...e-v312-for.html



#24 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 02 March 2017 - 01:47 PM

as i said in the other thread, I have AV200 so it could be that your AV100 works after uninstalling apps and whatnot.

and this firmware work in AV200 fine:

 

https://drive.google...VBfNlZQT2s/view



#25 footslocker

footslocker

    Member

  • Members
  • PipPip
  • 11 posts

Posted 03 March 2017 - 04:03 PM

this firmware work fine in  Vidon.Me V100, no have problem desktop :
 
http://chinagadgetsr...e-v312-for.html


Thank you but can't reinstall :(

I was try this way.

http://vidon.me/supp...eration/91.html

Pls help.

#26 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 04:56 PM

Thank you but can't reinstall :(

I was try this way.

http://vidon.me/supp...eration/91.html

Pls help.

 

 

You just clean the SD card.Install the image MeLE M3,M5  is the same firmware.follow the instructions

 
Downloading file MeLE It includes PhoenixCard.exe


#27 footslocker

footslocker

    Member

  • Members
  • PipPip
  • 11 posts

Posted 03 March 2017 - 05:35 PM

 

 

You just clean the SD card.Install the image MeLE M3,M5  is the same firmware.follow the instructions

 
Downloading file MeLE It includes PhoenixCard.exe

 

 

Disconnect the power. Insert the SD card with the image file burnt (normally you will see nothing on the card since the image file is invisible). Press the “Reset Button” and hold while reconnecting the box to the power. When the signal light is on, release the “Reset Button”. The box is now reinstalling the firmware. During the process, you can see the signal light flashing from red to blue;

 

Sorry , i can't see the signal light flashing from red to blue , only blue light :(



#28 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 05:56 PM

So let me finish only blue.The blue light turns off completely, remove SD card reboot.



#29 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 03 March 2017 - 06:00 PM

Hi lilo74, can you re-upload firmware for AV200 ?  I tried yesterday and I think it's corrupted because I could not open it, I tried twice and same results.  thank you



#30 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 06:33 PM

Hi lilo74, can you re-upload firmware for AV200 ?  I tried yesterday and I think it's corrupted because I could not open it, I tried twice and same results.  thank you

Hi friend, yes  .:   http://chinagadgetsr...bean-422_9.html



#31 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 03 March 2017 - 06:56 PM

on those sites, it only has firmware for M8; can you try and re-upload yours?



#32 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 06:57 PM

Ihave firmware MeLE M3,M5,M6 same to Vidon.me AV100, It's almost the same menu to vidon firmware.

I have work fine DESKTOP, kodi JARVIS 16.1,IPTVand more APPs. enjoy files. if the team vidon.me Does not respond to our calls,We have to look for other alternatives,I did not return to vidon.me firmware Until you correct the problem, MeLE firmware is very GOOD for my



#33 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 07:10 PM

on those sites, it only has firmware for M8; can you try and re-upload yours?

firend you have Vidon.me AV200? 

 

READ:   Archive: MeLE M9_V3.1.6_SD Card

Firmware image file: G10a04_SDK12_V3.1.6_20140928.img
Model: Mele M9 TV Box 
Image file size: 351 MB 
Platform: Allwinner A31
Style: M9_HW_SDK12
Pixels: 1280 x 800
Build number: mars_m9hw-eng 4.2.2 JDQ39 20140928 test-keys



#34 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 03 March 2017 - 07:14 PM

if you click on the first filefactory link the file is for M8 ?  maybe AV200 can use M8 firmware?  yes I have AV200;  I was just about to throw it into the trash can



#35 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 07:18 PM

if you click on the first filefactory link the file is for M8 ?  maybe AV200 can use M8 firmware?  yes I have AV200;  I was just about to throw it into the trash can

yes friend is same files M8 and M9 ALLWINNER A31

 

 

 I was just about to throw it into the trash can: no friend work fine try



#36 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 03 March 2017 - 07:19 PM

never mind my friend.  I was able to open it. so sorry, i will report back



#37 footslocker

footslocker

    Member

  • Members
  • PipPip
  • 11 posts

Posted 03 March 2017 - 07:38 PM

So let me finish only blue.The blue light turns off completely, remove SD card reboot.

 

I have tried several times with 3 different sd card, unfortunately no success.



#38 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 03 March 2017 - 07:57 PM

I have tried several times with 3 different sd card, unfortunately no success.

friend clean this:   https://www.sdcard.o...4/eula_windows/



#39 footslocker

footslocker

    Member

  • Members
  • PipPip
  • 11 posts

Posted 04 March 2017 - 02:43 PM

 

Thank you very much, I have bought new card reader and tried again. I have installed new firmware ( M3_G03A05_V312_sugar-ref001_20140403.img ) already.

 

another question , I have still found a firmware (A20_M3_SDK20_DDR1G_20140626_BHOA-V4.0.0 ) for Mele M3, M5 & M6, is the latest?

 

http://chinagadgetsr...an-stock.html 



#40 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 04 March 2017 - 03:09 PM

Thank you very much, I have bought new card reader and tried again. I have installed new firmware ( M3_G03A05_V312_sugar-ref001_20140403.img ) already.

 

another question , I have still found a firmware (A20_M3_SDK20_DDR1G_20140626_BHOA-V4.0.0 ) for Mele M3, M5 & M6, is the latest?

 

http://chinagadgetsr...an-stock.html 

Hi friend is the same.I think, I'll install it and confirm ,







Also tagged with one or more of these keywords: Hardware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users