Jump to content



Photo

AV200 error - 'Unfortunately, VidoOn.me Desktop HAS stopped' when online

Hardware

  • Please log in to reply
56 replies to this topic

#1 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 31 January 2017 - 09:26 PM

Hi,

 

I've factory reset this, re-apply firmware 3.1.3; and whenever this box goes online, either via network cable or wi-fi, it always gives this error message and it just keeps coming back even if I click 'OK'

I'm thinking, this box must be trying to 'phone home' and connect to some server and that server doesn't exist or is not accepting this box 'phoning home' anymore.

 

Op, can you folks please take a look?  thank you.

 

please see attached video.  I tried uploading a video I took but seems I can't upload a video, so attaching picture.

Attached Files


  • arnie likes this

#2 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 11 February 2017 - 10:34 PM

the same happens to me Vidon.me av100??



#3 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 12 February 2017 - 05:47 PM

If you disconnect from the internet,Does not produce the error.  Must have solution team Vidon.me??



#4 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 13 February 2017 - 01:43 PM

Hi all forum,Install version Vidon XBMC 16.1 and work fine all plugins.



#5 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 13 February 2017 - 05:47 PM

For what I look for in the forum,I see that there is no more support(Team Vidon.Me)what a pity.

 

Now it's just a piece of shit(Vidon.Me av100 and av200)I do not buy anything related to this brand again


  • arnie likes this

#6 arnie

arnie

    Junior Member

  • *Beta Tester*
  • PipPip
  • 51 posts
  • LocationNew York, USA

Posted 16 February 2017 - 07:14 AM

I'm having the same issue now as of January, 2017.  Sadly, I must agree with lilo74.  I bought the Blu-Ray box AV200 at a VERY high price.  I sent an email to Vidon Support and they told me to reset the box.  However, they didn't tell me how to perform a reset.  I have sent them 2 emails since asking how to reset the box and have received no reply.  

My box is now a brick.  I had so much faith in this company at one time.  Now I feel like I have been cheated.  Sad



#7 arnie

arnie

    Junior Member

  • *Beta Tester*
  • PipPip
  • 51 posts
  • LocationNew York, USA

Posted 16 February 2017 - 07:16 AM

Can anybody tell me how I reset my AV200 box?



#8 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 16 February 2017 - 09:03 AM

Hi all forum,Install version Vidon XBMC 16.1 and work fine all plugins.

you installed vidon XBMC 16.1; and it works fine?  the problem is, as soon as this box connects to the internet, it gets that error message repeatedly.  so I don't see how installing this can fix this problem.



#9 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 16 February 2017 - 01:49 PM

Hi friend, No The problem still exists,I only do this: go button web,press button My applications. file manager. install from USB and ready. work. Kodi 16.1

 

In applications there is no such error, only desktop



#10 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 16 February 2017 - 08:36 PM

Hi friend, No The problem still exists,I only do this: go button web,press button My applications. file manager. install from USB and ready. work. Kodi 16.1

 

In applications there is no such error, only destop

ok will try this out tonight.  thanks!



#11 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 17 February 2017 - 04:52 AM

I found the solution,Push button web, and button  menu,A box appears With options, go settings, go to browse mode, and We select Desktop. and fix error ,No longer exists



#12 boogieboard

boogieboard

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 February 2017 - 09:33 AM

but are you connected to the internet?  the main application I use is vidon's XBMC which gets blu-ray menu navigation and all the different enhanced sounds - dts, true-hd, etc. and in order to get these, you have to log on to your vidon account.

I installed xbmc 16.1 but without logging in, I don't get all these features.  which to me, would now be the only reason to use this brick



#13 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 17 February 2017 - 03:37 PM

Hi friend, Yes connected internet.



#14 JBohananJr

JBohananJr

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 February 2017 - 03:05 AM

Yes I'm having the Same problem.  And it only happens in the Vidon Desktop.  If I go to and of the other Menu's it work's Ok.

And it only starts happening when you connect to the Internet!!!   Works ok Off Line.  If that helps.

 

 

I've tried resetting the box, and I've also tried the Inter-Button and Menu-Button. But that will load a Website that is not in

Eng. and I'm not able to read it.

 

 

 

Jim



#15 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 19 February 2017 - 07:22 PM

Yes I'm having the Same problem.  And it only happens in the Vidon Desktop.  If I go to and of the other Menu's it work's Ok.

And it only starts happening when you connect to the Internet!!!   Works ok Off Line.  If that helps.

 

 

I've tried resetting the box, and I've also tried the Inter-Button and Menu-Button. But that will load a Website that is not in

Eng. and I'm not able to read it.

 

 

 

Jim

read post #9 There is the solution,Connected to internet.Follow these steps and when you are on a web page.Press the apps button,There you will see all your applications,And you can go where you want, you cand install USB  file Vidon media center.apk

With this app no longer appears desktop,Send us direct to the menu my apps



#16 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 21 February 2017 - 04:05 PM

Hi forum,Delete many applications and the bug no longer exists,Just leave these APPs: Netflix,Hulu,Playstore,Vidon.meXBMC,Podcast,Showbox, (Is one of the APPs That causes this failure in Desktop)



#17 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 22 February 2017 - 07:59 PM

so remove all apps except for these:  Netflix,Hulu,Playstore,Vidon.meXBMC,Podcast,Showbox

?

and then when you go online there's no desktop error?

thanks!



#18 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 22 February 2017 - 08:48 PM

That's my friend,Do a test and comment



#19 dvd96734

dvd96734

    Member

  • Members
  • PipPip
  • 24 posts

Posted 24 February 2017 - 05:42 PM

It didn't work.  I re-flashed the firmware, and uninstall all apps except ones listed above and as soon as I connect to my wi-fi at home, the same error message keeps popping up repeatedly.  but thanks though.



#20 lilo74

lilo74

    Member

  • Members
  • PipPip
  • 36 posts

Posted 25 February 2017 - 10:16 PM

It didn't work.  I re-flashed the firmware, and uninstall all apps except ones listed above and as soon as I connect to my wi-fi at home, the same error message keeps popping up repeatedly.  but thanks though.

friend, In my point of view is PLAYSTORE,Who causes this failure.I have it working without the bug(desktop)online

when I go to playstore Start to send notice(vidon.me stop)I'm going to settings  stop playstore,and clear cache. 

The fault is removed, no more for my.







Also tagged with one or more of these keywords: Hardware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users