Jump to content



Photo

Help? My box wont switch-on/re-start!

Hardware

  • This topic is locked This topic is locked
5 replies to this topic

#1 dakotamar

dakotamar

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 23 December 2015 - 10:57 PM

my vidon box has been unplugged for 4months or more.  I am now trying to get it up and running again and can't get it to turn on.  

 

new batteries in the remote and the remote seems to be working (holding it up to a camera I can see the leds flash).    

 

held the reset button in for a period of time.

 

any ideas to get it going?



#2 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 25 December 2015 - 05:52 AM

Please try to make a reset.

 

Unplug the power, press the reset button and plug the power, when you see the led begins to flash then release the reset button, wait until the box reboot by itself.

 

And please remember to report back?



#3 Michaelfc

Michaelfc

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 February 2016 - 09:56 AM

I am having the same problem as dakotamar.

 

I received my VidOn Box early this January and used it only once. Two weeks later, when I try to turn it on again, it does not power up.

 

Contacted Support who told me to check if the Power Adapter is well plugged and do a Factory Reset but since it does not even power up, cannot do the Restore to Factory Settings.

 

Can someone help me out please?



#4 sagi

sagi

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 March 2016 - 11:14 AM

Hi,

 

my box stuck while playing kodi, nothing work so I had to pull out the power cable.
After that the box wont turn on its shows the VidOn logo for a second and then disappeared and after a few more second its just turned off.

I tried to make a factory reset but its stuck in the middle of the process (green bar).

I read there is a method to burn an image But for that I need at first turn on the box and as I mentioned  my box cant turn on.

Any ideas how to solve the problem?

Is there another way to burn an image?

 

Thanks in advance

 



#5 sagi

sagi

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 March 2016 - 02:12 PM

No solutions?



#6 sagi

sagi

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 March 2016 - 02:17 PM

Please try to make a reset.

 

Unplug the power, press the reset button and plug the power, when you see the led begins to flash then release the reset button, wait until the box reboot by itself.

 

And please remember to report back?

As I said I tried this method and it does not help.
How long should I wait to complete the process ?
I waited for over half an hour and it seems to stuck in the middle of the process (the green bar).







Also tagged with one or more of these keywords: Hardware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users