Jump to content



Photo

SDK 1.4: freezes both of my Vidon Box

Firmware

Best Answer jsimard , 26 June 2015 - 02:11 PM

Thanks Wolly.   You are actually right.  Just wait longer and the box unfreeze on its own.   I guess, in my highly stress life, I was freaking out after 30 seconds......  That new SDK will force me to  slow down and relax, and enjoy the movie!!!   :tootha:

Go to the full post


  • This topic is locked This topic is locked
4 replies to this topic

#1 jsimard

jsimard

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationQuebec, Canada
  • Devices:VidOn Box, AV200
  • Devices:NeoTV 550
  • VidOn XBMC:v 14.2.0
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 25 June 2015 - 03:24 PM

Hi,

 

I updated both of my Vidon Box to the latest SDK and now, when I power up the boxes, they freezes at the main menu as soon as I press a button on the remote.  At the same time, the White led goes off on the front of the boxes and the only thing I can do is to disconnect the power on the box and wait some time before reconnecting power.  And even so, 4 out of 5 times, the boxes will experience the same behaviour.   Anybody experiencing this?

 

I tried a factory reset on one of them and I get the same problem.  Anything else I can try?

 

Thanks,

 

Joel. 



#2 hasse61

hasse61

    Member

  • Members
  • PipPip
  • 54 posts
  • LocationDenmark
  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 25 June 2015 - 11:17 PM

Hi Joel.

I have the same on both my VidOn boxes after the new SDK 1.4,happened a couple of times,but not that many times.

Mainmenu comes on clock is correct and updating,but white led off and no response to the remote.

When it happens i have to remove powercable and my powered usb-hub which seems to power my VidOn box through the usb-connector.

(I also have to remove the powered usb-hub when doing updates etc.,as it seems the power from the usb-hub makes it not reboot properly.)

Regards Hasse61.



#3 taxigps

taxigps

    Member

  • Honorary Closed Tester
  • PipPip
  • 53 posts
  • LocationGuangxi, China
  • Devices:VidOn Box, AV200
  • VidOn XBMC:v 14.2.0
  • VMC:v 0.0.1.9
  • SDK:v 1.4
  • Android Phone:Honor 6

Posted 25 June 2015 - 11:29 PM

the same problem with sdk1.4. i just wait it auto restart when my vidon box freezed.

#4 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 26 June 2015 - 02:14 AM

Don't worry when the box "freeze", it just needs more time to launch some services, if you don't want to wait, you can turn off the box by long pressing the power button on the remote and turn on again, then wait until the screen shows VidOn Media Center logo.



#5 jsimard

jsimard

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationQuebec, Canada
  • Devices:VidOn Box, AV200
  • Devices:NeoTV 550
  • VidOn XBMC:v 14.2.0
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 26 June 2015 - 02:11 PM   Best Answer

Thanks Wolly.   You are actually right.  Just wait longer and the box unfreeze on its own.   I guess, in my highly stress life, I was freaking out after 30 seconds......  That new SDK will force me to  slow down and relax, and enjoy the movie!!!   :tootha:







Also tagged with one or more of these keywords: Firmware

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users