Jump to content



Photo

MP4 movies - sorry, this video cannot be played

Player for Android

  • This topic is locked This topic is locked
3 replies to this topic

#1 lehenryjr

lehenryjr

    Newbie

  • Members
  • Pip
  • 5 posts
  • LocationUnited States
  • Android Phone:Samsung Note 4

Posted 13 May 2015 - 05:42 PM

I am new to the VidOn server and VidOn HD player.

I just downloaded the VidOn server. I went to the installation process, chose all the defaults and accepted/allowed communications to the Windows firewall for the various modules of the VidOn server.

The VidOn server went through the process of cataloguing all my movies, which are in MP4 format.

 

The VidOn server does not play videos. I downloaded the VidOn HD player. With the VidOn HD player, I'm able to find the VidOn server. The VidOn HD player is able to list all the movies that were found and all the cover art for the movies fine, but when I tried to play a movie, the VidOn HD player pauses for about 30 seconds and then reports an error 'sorry, this video cannot be played'.

 

As a new user to VidOn, this is frustrating. I was under the impression that the VidOn server allowed for transcoding videos. I really didn't think I would have any problems with this service if all of my videos are already in MP4 format.

 

Any thoughts?



#2 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 14 May 2015 - 02:39 AM

Hi, please read this post --> http://forum.vidon.m...r-vidon-player/

 

For VidOn Player HD, please download and install VidOn Server v 0.0.2.1 beta.
Download link: http://www.vidon.me/...nServer0021.exe

 



#3 lehenryjr

lehenryjr

    Newbie

  • Members
  • Pip
  • 5 posts
  • LocationUnited States
  • Android Phone:Samsung Note 4

Posted 14 May 2015 - 03:29 PM

As a new user to the VidOn service, this is disappointing—

 

I downloaded the beta version of the VidOn server as you indicated v[0.0.2.1]. I went through the installation process, which required me to uninstall the previous version. I didn't realize that the upgrade process for the VidOn server means wiping out your existing movie database and settings. There's no warning or option to retain my settings or database??

 

Once the new version of the beta VidOn server was installed [excepting all  firewall permissions] and my system was rebooted, I started up the VidOn server and opened up the "server manager"; the interface is completely different. I re-added the movie libraries that I have before, but I have no indication from the VidOn server if the movie libraries are being catalogued or properly counted. the VidOn server does not provide any kind of indicators that the movie folders are being actively scraped.  I also have no way of logging into my VidOn user account; if there is, I can't find it.

 

In addition to the new half-baked user interface on the VidOn server, the VidOn HD player now doesn't work at all with the new version of the server. The VidOn HD player doesn't communicate with the VidOn server, no movies are listed, there's nothing to select; completely blank and useless.

 

Is there an email notification that I can get or sign-up for when there's a stable version of this software/service?

 

I'm really hoping that I have just caught this buggy version at a bad time.



#4 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 18 May 2015 - 03:25 AM

As a new user to the VidOn service, this is disappointing—

 

I downloaded the beta version of the VidOn server as you indicated v[0.0.2.1]. I went through the installation process, which required me to uninstall the previous version. I didn't realize that the upgrade process for the VidOn server means wiping out your existing movie database and settings. There's no warning or option to retain my settings or database??

 

Once the new version of the beta VidOn server was installed [excepting all  firewall permissions] and my system was rebooted, I started up the VidOn server and opened up the "server manager"; the interface is completely different. I re-added the movie libraries that I have before, but I have no indication from the VidOn server if the movie libraries are being catalogued or properly counted. the VidOn server does not provide any kind of indicators that the movie folders are being actively scraped.  I also have no way of logging into my VidOn user account; if there is, I can't find it.

 

In addition to the new half-baked user interface on the VidOn server, the VidOn HD player now doesn't work at all with the new version of the server. The VidOn HD player doesn't communicate with the VidOn server, no movies are listed, there's nothing to select; completely blank and useless.

 

Is there an email notification that I can get or sign-up for when there's a stable version of this software/service?

 

I'm really hoping that I have just caught this buggy version at a bad time.

I'm really sorry about your unhappy experience.

 

VidOn Server 0.0.2.1 and the latest beta VidOn Server 2.1.0.1 use the different architectures, so the ports are also different, one is 31080 and one is 32080.

And since the VidOn Player HD hasn't been updated for a long time and we don't want to update it anymore, because we have made VidOn Player compatible for both Phone and Tablet. We are now working on the new version, which is compatibility with the new VidOn Server 2.1.0.1.

 

However, to work with VidOn Server, VidOn Cloud is the best client. Currently they are under testing, and we are looking for people to help us test these softwares.

About the new VidOn Server and VidOn Cloud's features, you can read this post.

After upgrading the VidOn Player, we will abandon the old VidOn Server completely.







Also tagged with one or more of these keywords: Player for Android

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users