Jump to content



Photo

DTS-MA and Doldby True HD passthrough

Ask for Help

  • Please log in to reply
43 replies to this topic

#41 rai

rai

    Member

  • Members
  • PipPip
  • 22 posts

Posted 05 September 2015 - 03:38 PM

Sorry for the late response. I was so happy with the DTS HDMA, that I have been watching all movies I've ever downloaded in DTS HDMA. But, yes there are more movies that are showing up in the VIDON as 7.1, but are in real 5.1. Even the official DTS test files are having this behavior. I have downloaded it from http://www.demo-worl...mo-trailers-hd/   Go to the DTS section. Everything that is telling it is 5.1 HDMA, will show up as 7.1, but your AMP will tell the real amount.

 

But, unfortunately after a reboot of my device the DTS HDMA stopped working again. I did after that a upgrade to the 007 new firmware of Minix and it did work again. So I was happy, but I had to reboot the box later on and up till now it didn't enable it again. I'm still looking for the magic sequence that is enabling the DTS HDMA.



#42 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 06 September 2015 - 10:45 AM

Sorry for the late response. I was so happy with the DTS HDMA, that I have been watching all movies I've ever downloaded in DTS HDMA. But, yes there are more movies that are showing up in the VIDON as 7.1, but are in real 5.1. Even the official DTS test files are having this behavior. I have downloaded it from http://www.demo-worl...mo-trailers-hd/   Go to the DTS section. Everything that is telling it is 5.1 HDMA, will show up as 7.1, but your AMP will tell the real amount.

 

But, unfortunately after a reboot of my device the DTS HDMA stopped working again. I did after that a upgrade to the 007 new firmware of Minix and it did work again. So I was happy, but I had to reboot the box later on and up till now it didn't enable it again. I'm still looking for the magic sequence that is enabling the DTS HDMA.

New firmware keeps 23.976Hz output, so HD audio doesn't work any more. On Amlogic S812, S805... , you can only enable one feature, 23.976Hz or HD Audio passthrough.



#43 rai

rai

    Member

  • Members
  • PipPip
  • 22 posts

Posted 07 September 2015 - 05:27 PM

Hmm, great idea. NOT. So why did they put the output the 23.976Hz? What did they think to fix? So there is no option to switch that off at the moment? Looks like we are drifting further from the HDMA then before.  



#44 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 08 September 2015 - 03:12 AM

Hmm, great idea. NOT. So why did they put the output the 23.976Hz? What did they think to fix? So there is no option to switch that off at the moment? Looks like we are drifting further from the HDMA then before.  

Don't worry, we will provide some solutions to fix this problem in the future versions.







Also tagged with one or more of these keywords: Ask for Help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users