Jump to content



Photo

PVR & TVHeadend

XBMC Addons

  • This topic is locked This topic is locked
8 replies to this topic

#1 RichardOwen

RichardOwen

    Member

  • Members
  • PipPip
  • 42 posts
  • Devices:VidOn Box
  • Devices:Vidon Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.7
  • SDK:v 1.2
  • iPhone:6

Posted 12 April 2015 - 01:43 PM

Hi guys,

 

I have TVHeadend running a backend on another system and would love to link my Vidon box to it to use the PVR..

 

I can't seam to turn the PVR on my Vidon Box on.... I try to install the TVHeadend addon in XBMC Addons but the addon doesn't appear to be available....

 

Rich..



#2 SeeMoreDigital

SeeMoreDigital

    A/V Encoding Guru and Forum Moderator

  • Honorary Closed Tester
  • PipPipPipPipPip
  • 919 posts
  • LocationNotts, UK
  • Devices:See Signature

Posted 12 April 2015 - 01:59 PM

Out of interest, have you seen this post?


I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear | Please post in-accordance with the Forum Rules

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY

DEVICE: VidOn Box · SDK 1.4 · VidOn XBMC 1.0.0.0 (Gotham) and VidOn XBMC 15.2.2 (Kodi/Helix) · VMC (VidOn Media Center) 0.0.1.9 (Gotham)

EVERYONE PLEASE NOTE: ALTHOUGH I'M A FORUM MODERATOR, I'M NOT A 'VidOn.me' EMPLOYEE. AND AS SUCH, MY COMMENTS AND OPINIONS ARE MY OWN!


#3 RichardOwen

RichardOwen

    Member

  • Members
  • PipPip
  • 42 posts
  • Devices:VidOn Box
  • Devices:Vidon Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.7
  • SDK:v 1.2
  • iPhone:6

Posted 12 April 2015 - 07:01 PM

Yes i did see that post. I'm not trying to get IPTV to work, I have a DVB-T USB stick in my NAS drive running on TVHeadend that i want to access from XBMC/Vidon



#4 RichardOwen

RichardOwen

    Member

  • Members
  • PipPip
  • 42 posts
  • Devices:VidOn Box
  • Devices:Vidon Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.7
  • SDK:v 1.2
  • iPhone:6

Posted 20 April 2015 - 05:41 PM

If anyone is interested in this:

I tried TVHeadend in the new release v14.1 Helix.. Everything installs correctly, EPG and channels come up but Kodi crashes out the the main android menu when you try and watch TV..

#5 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 22 April 2015 - 08:30 AM

Hey, RechardOwen

Could you please reproduce the situation and send the VidOn XBMC's log to us? Thank you.



#6 RichardOwen

RichardOwen

    Member

  • Members
  • PipPip
  • 42 posts
  • Devices:VidOn Box
  • Devices:Vidon Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.7
  • SDK:v 1.2
  • iPhone:6

Posted 23 April 2015 - 08:15 PM

No problem.. Just sent it...

#7 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 07 May 2015 - 06:32 AM

Hey RichardOwen

 

Did you send the log in VidOn XBMC? Our developer found that your log is VMC log not VidOn XBMC log.

Because we don't have the environment to test that PVR addon, so we hope to find something from the log file.

 

Can you reproduce the issue and send the log again? Thank you for your cooperation.

 

How to send a VidOnXBMC log file? ⬇️
http://www.vidon.me/...tions/1189.html

 

I'm sorry for the late reply.



#8 RichardOwen

RichardOwen

    Member

  • Members
  • PipPip
  • 42 posts
  • Devices:VidOn Box
  • Devices:Vidon Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.7
  • SDK:v 1.2
  • iPhone:6

Posted 10 May 2015 - 08:56 AM

Hi Wolly,

 

Sorry for the late reply.. Unfortunately my Vidon box isn't connected at the moment so i can't upload any longer.. I went back to my FireTV box due to issues with the Vidon, Unfortunately without 3D and DTS-HD.

 

Rich.



#9 RichardOwen

RichardOwen

    Member

  • Members
  • PipPip
  • 42 posts
  • Devices:VidOn Box
  • Devices:Vidon Box
  • VidOn XBMC:v 1.0.0.0
  • VMC:v 0.0.1.7
  • SDK:v 1.2
  • iPhone:6

Posted 20 May 2015 - 09:21 PM

Ok.. So I gave my vidon box another run today... I recreated this error and I've uploaded the log file..





Also tagged with one or more of these keywords: XBMC Addons

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users