Jump to content



Photo

VidOn.me upgraded my AV100 to 1.1.3 but now wont play video files

Software

Best Answer sun82 , 25 April 2015 - 04:42 PM

Thanks a lot Wolly Xu your latest update finally worked! Go to the full post


  • This topic is locked This topic is locked
6 replies to this topic

#1 sun82

sun82

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:AV100
  • VidOn XBMC:v 1.0.0.0

Posted 19 April 2015 - 11:00 PM

Hi,

I installed Gotham 13.2 v 1.0.0.0 and no videos will play. Even downgrading to previous 0.0.0.5 yields same results. Please help

#2 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 20 April 2015 - 01:55 AM

installed Gotham 13.2 v 1.0.0.0 and no videos will play. Even downgrading to previous 0.0.0.5 yields same results. Please help

 

What's your Box? AV100 or AV200?



#3 sun82

sun82

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:AV100
  • VidOn XBMC:v 1.0.0.0

Posted 20 April 2015 - 12:21 PM

AV100



#4 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 21 April 2015 - 03:21 AM

AV100

I'm afraid AV100 currently can only use the stable VidOn XBMC v 1.1.0.2 .

VidOn XBMC v2.0.0.0 is for AV200 only. And VidOn XBMC v1.0.0.0 is for VidOn Box only.

#5 sun82

sun82

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:AV100
  • VidOn XBMC:v 1.0.0.0

Posted 21 April 2015 - 07:31 PM

Thanks for the quick response. I bought this unit last year with the intentions of watching movies but none work. I heard in another forum you will have helix eligible for the AV100, but it looks like even this won't allow me to watch movies...

What are my options ??? Thanks in advance

#6 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 25 April 2015 - 02:13 AM

Spmc didn't work unfortunately. After installing it wouldn't even open the app!

I'm beginning to really regret buying the AV100...


Hey sun82
VidOn XBMC 1.1.0.2 works fine on AV100, just don't update it.
Download v1.1.0.2 --> http://www.vidon.me/..._XBMC-v1102.apk

#7 sun82

sun82

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:AV100
  • VidOn XBMC:v 1.0.0.0

Posted 25 April 2015 - 04:42 PM   Best Answer

Thanks a lot Wolly Xu your latest update finally worked!
  • Joe likes this





Also tagged with one or more of these keywords: Software

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users