Jump to content



Photo

XBMC subtitles addon is missing from the Gotham update!

XBMC Addons

  • This topic is locked This topic is locked
4 replies to this topic

#1 hara77

hara77

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 18 February 2015 - 01:01 PM

Hello! Excellent job with the box!

 

But with yesterday's update to Gotham we can't put subs from any source without the subtitles addon!!! Is it at a different path? Any solutions?

Thank you very much!



#2 Joe

Joe

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 549 posts
  • LocationBeijing
  • Devices:VidOn Box
  • VidOn XBMC:v 0.0.0.4 Beta
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • Android Phone:TY K-Touch E88
  • Android Pad:Kindle Fire 1

Posted 26 February 2015 - 06:39 AM

Hello hara77,

 

We have received this problem report from several people and will begin dealing with it today as we have just come back from a brief brake.

 

Thanks for your patience,

 

Joe



#3 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 27 February 2015 - 09:10 AM

Hi, hara77

 

Can you give us a more detailed description of your problem?

Do you mean that the latest Gotham build of VidOn XBMC cannot load the subtitles when playing a movie or you can not find the subtitle addon in it?

Are you using a VidOn Box? What's the version of VidOn XBMC(Gotham) did you install on your device? And what's the version of VMC and SDK if your box is a VidOn Box?



#4 hara77

hara77

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 February 2015 - 10:38 AM

Hello again The subtitle was nowhere to be found initially. I downloaded the plugins I wanted through the internet. After some hours I found out that it appeared all of a sudden! I think that it needs some time for it to appear. So tell the rest of the people with this problem to wait for a while for the subtitle option to appear under the XBMC.org repository!
Thank you and take care!

#5 Joe

Joe

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 549 posts
  • LocationBeijing
  • Devices:VidOn Box
  • VidOn XBMC:v 0.0.0.4 Beta
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • Android Phone:TY K-Touch E88
  • Android Pad:Kindle Fire 1

Posted 27 February 2015 - 10:52 AM

Ok great, glad to hear it is settled. I actually misinterpreted your original post and thought you were having a different problem with subs entirely!

 

After initially setting up Kodi on any device it can take anywhere from several minutes to several days for the program to scour the internet for additional content.

 

Enjoy your new VidOn Box!







Also tagged with one or more of these keywords: XBMC Addons

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users