Jump to content



Photo

No video since update of iOS app on mp4/m4v files playing via SMB

VidOn Player

  • This topic is locked This topic is locked
2 replies to this topic

#1 john123

john123

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 January 2015 - 12:06 PM

Hi there,

 

since update of the iOS app yesterday some file formats does not play video on iPhone 4 with iOS 7.1.2, and VidOn Player 2.0.3

 

playing videos via uPnP => all files/videos are playing fine!
accessing same files via SMB => *.mp4 and *.m4v Files (h264) only playing audio and showing black Screen, NO VIDEO *.avi files on SMB shares are playing fine (divx, etc)
Problem seems only appear with mp4/m4v (h264) files via SMB, same videos/files via uPnP playing fine.



#2 Wolly Xu

Wolly Xu

    Administrator

  • Administrators
  • 1792 posts

  • Devices:VidOn Box
  • VidOn XBMC:v 15.2.2, v 14.2.1
  • VMC:v 0.0.1.9
  • SDK:v 1.4

Posted 19 January 2015 - 04:34 AM

Hi, john123

Thank you for your feeback, I have reported this issue to the developers, hope they will fix this issue in the next version.

We are sorry for any inconvenience.



#3 Joe

Joe

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 549 posts
  • LocationBeijing
  • Devices:VidOn Box
  • VidOn XBMC:v 0.0.0.4 Beta
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • Android Phone:TY K-Touch E88
  • Android Pad:Kindle Fire 1

Posted 19 January 2015 - 05:40 AM

Hello john123, 

 

I would like to redirect you to this topic: http://forum.vidon.m...don-player-ios/

 

If you encounter more problems in the future please post them there so we can have all of the bug/error reports in one place.

 

Thanks a lot, 

 

Joe







Also tagged with one or more of these keywords: VidOn Player

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users