Jump to content



Photo

Can't launch Netflix and other apps

Apps on Box

Best Answer mikemccand , 14 January 2015 - 12:21 AM

OK I solved this: I had a silly problem with my home router.

I can play bluray from an ISO image now, and it looks great: audio is in sync, video is smooth.

But when I enable 3D mode in XBMC, the movie still plays in 2D. The ISO is definitely 3D (when burned and played in a standalone player, 3D works) ... not sure why the projector doesn't think it's getting 3D frame packed ...
Go to the full post


  • This topic is locked This topic is locked
4 replies to this topic

#1 mikemccand

mikemccand

    Member

  • Members
  • PipPip
  • 22 posts
  • Devices:VidOn Box

Posted 13 January 2015 - 10:36 PM

I just got my VidOn Box (from Amazon), went through the wizard, did the top off with my 12 digit code (how can I verify that, here?).

But some of the apps have a little arrow on their icon, e.g. Netflix, YouTube, etc., and when I click them to launch them they say "Download Failed try again later".

However my network (I've tried both wireless and WiFi) is working fine: I was able to download the updates, I can connect to Google with the browser, etc.

What to do?

#2 mikemccand

mikemccand

    Member

  • Members
  • PipPip
  • 22 posts
  • Devices:VidOn Box

Posted 14 January 2015 - 12:21 AM   Best Answer

OK I solved this: I had a silly problem with my home router.

I can play bluray from an ISO image now, and it looks great: audio is in sync, video is smooth.

But when I enable 3D mode in XBMC, the movie still plays in 2D. The ISO is definitely 3D (when burned and played in a standalone player, 3D works) ... not sure why the projector doesn't think it's getting 3D frame packed ...


#3 SeeMoreDigital

SeeMoreDigital

    A/V Encoding Guru and Forum Moderator

  • Honorary Closed Tester
  • PipPipPipPipPip
  • 919 posts
  • LocationNotts, UK
  • Devices:See Signature

Posted 14 January 2015 - 09:25 AM

Hi Mike,

As you can see, your 'off-topic' comments have been struck-out, as we prefer that forum members do not lump different bug reports/issues together within a single topic, as it leads to off-topic posts and makes the bugs reports along with their solutions impossible to track!

Sufficed to say, there are already some dedicated 3D.ISO file playback topics on the forum. That being said, when submitting bug report please refer to the following: -
  • Before submitting your bug report, please check the forum to see if someone else has reported the same issue.
  • Please confirm which 'Hardware SDK' version, 'VidOn XBMC' version and/or Video Media Center (VMC) version do you have installed on your VidOn.me device?
  • Please confirm how are you accessing your files. Via a USB connected HDD or via a WiFi/hard-wired ethernet connection?
  • Please confirm which application did you use to create these 3D.iso files?
  • Are your 3D.iso file back-ups 'full-disc' or 'movie-only'?
Cheers and many thanks

I've been testing hardware media playback devices and software A/V encoders and decoders since 2001 | My Network Layout and A/V Gear | Please post in-accordance with the Forum Rules

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY

DEVICE: VidOn Box · SDK 1.4 · VidOn XBMC 1.0.0.0 (Gotham) and VidOn XBMC 15.2.2 (Kodi/Helix) · VMC (VidOn Media Center) 0.0.1.9 (Gotham)

EVERYONE PLEASE NOTE: ALTHOUGH I'M A FORUM MODERATOR, I'M NOT A 'VidOn.me' EMPLOYEE. AND AS SUCH, MY COMMENTS AND OPINIONS ARE MY OWN!


#4 mikemccand

mikemccand

    Member

  • Members
  • PipPip
  • 22 posts
  • Devices:VidOn Box

Posted 15 January 2015 - 09:00 PM

Sorry, I will try to keep the posts to "one issue per topic", and I'll read through the current 3D ISO topics to see if I can get it working, and start a new topic if not.



#5 GregiBoy

GregiBoy

    The Wizard of Oz

  • Honorary Closed Tester
  • PipPipPip
  • 433 posts
  • LocationBrisbane, Australia
  • Devices:VidOn Box, AV200
  • Devices:RT1186 Linux
  • VidOn XBMC:v 0.0.0.6
  • VMC:v 0.0.1.7
  • SDK:v 1.3
  • Android Phone:Medion AP4
  • Android Pad:Medion Lifetab

Posted 15 January 2015 - 09:53 PM

I also suggest that everyone updates their profile with their device, SDK and version details so that we do not continually have to ask for them.


  • Joe likes this





Also tagged with one or more of these keywords: Apps on Box

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users