Jump to content



Photo

vidon server manager doesn't load default browser

VidOn Server

  • Please log in to reply
2 replies to this topic

#1 arnie

arnie

    Junior Member

  • *Beta Tester*
  • PipPip
  • 51 posts
  • LocationNew York, USA

Posted 31 December 2014 - 06:11 AM

When I open the VidOn Server manager it always opens Internet Explorer.  I don't use IE I use FireFox.  I have FireFox set as my default web browser in Windows 7 Pro.  But VidOn Server manager only wants to open IE.  How can this be fixed?



#2 Joe

Joe

    Advanced Member

  • VidOn.me Staff
  • PipPipPip
  • 549 posts
  • LocationBeijing
  • Devices:VidOn Box
  • VidOn XBMC:v 0.0.0.4 Beta
  • VMC:v 0.0.1.6
  • SDK:v 1.2
  • Android Phone:TY K-Touch E88
  • Android Pad:Kindle Fire 1

Posted 04 January 2015 - 04:19 AM

Hey Arnie, 

 

By default the VidOn Server does open in IE, which, incidentally, I also do not prefer. I just reported your problems to the developers as it seems that the VidOn Server itself prefers IE to other browsers and I can't find an easy fix to change this. 

 

I will let you know as soon as I hear something back from them. 

 

Joe



#3 xichen.li

xichen.li

    Junior Member

  • Members
  • Pip
  • 2 posts

Posted 22 May 2015 - 07:02 AM

Hi, Arnie

 

VidOn Server can use others browser as the default browser now, please update to latest version and try again.







Also tagged with one or more of these keywords: VidOn Server

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users